New package needed on Nuget?

Feb 10, 2012 at 4:45 PM
Edited Feb 10, 2012 at 4:47 PM

Hey

I am looking at the .dlls and noticed that they are using "2.9.4.1" yet I getting these errors from the example

 

Error    1    The type 'Lucene.Net.Analysis.Analyzer' is defined in an assembly that is not referenced. You must add a reference to assembly 'Lucene.Net, Version=2.9.2.2, Culture=neutral, PublicKeyToken=null'.
Error    2    The type 'Lucene.Net.Documents.Document' is defined in an assembly that is not referenced. You must add a reference to assembly 'Lucene.Net, Version=2.9.2.2, Culture=neutral, PublicKeyToken=null'.   

 

So not sure if there are some wrong versions here or what.

 

The package is also seems to be using "Lucene" what seemed to be deprecated and they say to use "Lucene.net"

Coordinator
Feb 13, 2012 at 12:40 PM

An updated Nuget package will be published later today with a dependency on the new Lucene.net package.

Feb 13, 2012 at 3:52 PM
retroviz wrote:

An updated Nuget package will be published later today with a dependency on the new Lucene.net package.

Cool! Is this project still in active development?

Coordinator
Feb 14, 2012 at 10:57 AM

Yes it is, I just haven't had much time over the last 6 months to work on it. Feel free to fork the code if you can make it better.